Can't select multiple items when BTT is enabled

For example, in a Gsheet I can't hold down cmd and select multiple cells.

Perhaps this is unavoidable but I feel that this problem wasn't always present as I'm only noticing it now after using BTT for a long time.

should definitely work, do you have any triggers set up in the Key Sequence category in BTT?

Thanks for answering.

I do not.

I tried disabling all my shortcuts individually but it still doesn't work. If I disable BTT from the menu bar, then it's ok. Puzzling.

I tried changing the setting to "trigger on key up" for all shortcuts but that also didn't help.

Could you go to the BTT Preferences and in the main menu to Help => Export Diagnostic Debug Information, and send the result to That may allow me to reproduce the issue here.

Hi Andreas,

Thank you for your support.

I've managed to fix the issue by deleting my Preset and creating a new one. This makes me think that at some point I put a wrong setting somewhere. Hope this helps anyone.