Can't get tip tap to work

One week in to BTT and I am trying to get tip tap to work. I have tried both 2 and 3 finger tip taps and left and right to simply close the window below cursor. Is there some trick that I need to use or what. BTT version 3,370 on Mojave 10.14.6

Thanks in advance,
Larry Wilson

I'm having the same problem, version 3.389 on Mojave 10.14.6. Tried defining a two-finger tiptap to open mission control. I've seen it work a couple of times, but hardly ever. I've tried opening the Live View and it shows detection of the two fingers, but doesn't recognize the gesture.

I'm having the same problem with three-finger-pinch and three-finger-spread as well.

Basically, the only gesture I've been able to get to work reliably is three-finger-click.

I was able to get things working after watching Jake Fishman do a great tutorial on youtube. A few system settings and a nice zoom in of his trackpad. It might help you out too.

Working with the latest version of BTT on the latest version of Catalina -- I use a Magic Trackpad. I swear that tapping is more accurate and responsive than ever. It's like -- magic.

Many thanks,