can't get BTT to start on startup, Mac

I have tried everything within my knowledge but I have been unable to get BTT to start on startup, Mac. I have tried including it on startup items but it doesn't work. After I restart my Mac it disappears from that list. I have also right-clicked on the dock icon and asked it to open on session start. Same result. Anything I am doing wrong?

You need to activate the "launch on startup" option in the BTT settings.

1 Like

OMG. You saved my life. Thanks!

Well....

This is pretty nonstandard. Putting this preference in the application itself and having the application enforce it actually breaks all of us at some point. I Just put it on a new machine and have been trying to fix this for more than 6 months. I saw another post that led me on the wrong trail.

It's ok to have this feature add the launch preference for you. It seems wrong to enforce REMOVING it if the box is unchecked. This feature hides a really weird behavior from the user.

Imprint | Privacy Policy