Bug with Paste item in latest BTT

This is BTT 3.755 on macOS 12.3.1

I have a Keyboard shortcut defined as:

  • Cmd+Shift+V
  • Paste specific items from Clipboard Manager
  • Paste items at positions:
    • I have tried with empty value, 1, and 0
  • Paste as Plain text

This creates no output.

Couple of more details:

  • The shortcut is registered with BTT.
  • Paste as Plain text works when triggered from Clipboard manager using the UI

Update: I have tried various combinations and none seem to work. This might indicate that the whole "Paste specific items.." action is not working.

Weird, it seems to work fine here. Did it work for you before? Have you already tried to restart BTT?

0 and empty won't work, but 1 should paste the first item.

Indeed, odd. I have also restarted BTT and no change. Do you notice anything wrong with the configuration?

Could you go to help => export diagnostic debug info (in BTT main menu) and send the result to andreas@folivora.ai?

In your inbox. Thank you

Thank you! I was able to fix this.
(It was somehow related to Java Script text transformers, maybe you configured one previously and BTT mistakenly didn't correctly update the action after you removed it again). This should now be resolved in 3.756!