bug notch bar and full screen mode

i dont know if we can call that a bug, but once the notchbar is activated, when i put anything in full screen, like iina ,vlc, or youtube through a browser, the notch bar stay visible, and sometimes not. but i will prefer not :sweat_smile:

I'm working to improve this, for now you can always right-click the NotchBar and select the "make black" option to get rid of it.

perfect thanks :+1:

Is this still being worked on? It makes it impossible for me to use the Notch Bar when I am using Microsoft Remote Desktop which requires full screen mode for multiple monitors and the notch bar obscures necessary Windows controls.