BTT quits when launching Logic Pro 10.15.1

DL'd the alpha update 3.402

When Logic Pro is the active application BTT goes grey and its functions are unusable.

macOS 10.15.6
iMac (Retina 5K, 27-inch, Late 2015)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

This doesn't happen on my iMac 2017 when launching Logic. What preset do you use? your own or one from this forum?

I use the Default preset.

The Disable BetterTouchTool completely checkbox was selected. Everything is all good now.

Imprint | Privacy Policy