BTT not working on Ventura 13.0.1

Have used BTT on a 2012 MacBook Pro 15" running Catalina up to this weekend, and it worked great and I loved it. It worked flawlessly for me for several years with trackpad and Magic Mouse triggers.

Got a new MacBook Pro 16" with M1 Pro chip this weekend, and the first thing I installed was BTT after purchasing a new license.

I have installed the latest Alpha version and restarted my machine.

Describe the bug
I only set up one trigger and its associated action so far, which is a one finger tap in the upper left corner of the built-in trackpad, to open the Safari app. Unfortunately, it doesn't work reliably. If I tap that corner of the trackpad, it will open Safari maybe 1 out of 50 tries, and sometimes not at all after I just keep tapping and tapping there.

The same action on my older MacBook works fine...never had a problem with it.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Trackpad


Device information:
MacBook Pro 16" M1 Pro running Ventura 13.0.1 with BTT 3.952 (2117).

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I just tried, but it works fine here. (I don't like the gesture though because it often triggers accidentally).

One thing you need to keep in mind: for corner taps no other fingers can touch the trackpad. As the 16" MBP trackpad is much bigger than the 2012 MBP trackpad - maybe you are accidentally resting your hand on parts of the trackpad.

Thank you Andreas...I did just check on how I was resting my hand, and even though my palm was completely off the pad (but very close to it) it seems that the trackpad was picking up on that. Super sensitive, I suppose. If I only tap with my finger and the palm nowhere near the pad, it works.

Thank you! Much appreciated for the quick feedback, and now I can cut BTT loose on this new machine.