BTT not compatible with Mojave?

I had an old BBT installation on my HD but I've go an alert about it being "expired". So I went to official website to download a new version. I've added my license but, every time it starts, I get some error messages and one about "code signature broken”.

Any suggestion? thanks.

are you using a special unzip app? (some bad ones break the code signature).

Otherwise just try to download again via

1 Like

I'm having an issue under Mojave as well - but don't see the error Lock got. When I try to launch BTT nothing happens - I think it's because it silently fails in the background.

I have downloaded new versions of BTT, restarted the computer, repaired permissions, etc - but to no avail. I have uploaded a screenshot from the Console in case that's helpful.

In your case have a look here:

1 Like

You know what? Today everything works. :slight_smile:

I'm keeping Mojave on a secondary partition and I'm testing it before updating my official High Sierra.
Yesterday I've downloaded BTT using Safari, so I didn't even realized it was unzipped (it does everything automatically). Today I've downloaded a new version using your link (but I tried the one in home page too, just as double check) and everything perfectly works now.*

So I guess it could have been a Mojave early release bug, or something like that. :slight_smile:

Thanks for your help. :slight_smile:

  • I imported my old keys preferences (from a JSON file) and no key worked until I "refreshed" them, in the preferences. And they're purple color now, I don't know why. Is it normal?