BTT doesn't start

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version:

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

I also have the same issue.

I just updated to Mojave and I can no longer open the App it just crashes upon trying to open. I have restarted my computer and tried re installing the newest version and no luck.

Have a look here

Thank you sir, I got it to work before reading your comment by removing an re adding permissions in the accessibility API like you suggest. Thank God my hot keys are back I am worthless without them.

1 Like