BTT doesnt start in macOS 10.14 Mojave

ah yes as part of the testing process I removed the restart binary because tjat was still 32bit. Will add it back with this next update later. You should be able to use the normal auto update function. Mojave users are automatically put on the alpha channel

Thanks Andreas! Works great with that new version and with removing the Accessibility permission (although I'm not sure the former is necessary because I removed it before trying 2515). I even added back my plist and old application settings and they work fine.

Can someone provide the steps I need to try to get the beta 2515 to work?
I don't have any previous versions installed. And there is no entry for BTT in the system prefs privacy.
I install the 2515 beta and open it, nothing happens. It did re-populate a check box for bettertouchtool in the privacy section, and it is checked.
I use terminal and do "/Applications/ ; exit;"
and it pops up the intro window and tells me how to enable the permissions is system prefs, but is already checked and active. I cannot uncheck and re-check the BTT option in privacy.

Any solution? Thanks!

Try to delete it from the accessibility panel, then start it again.
You may also try one of the later alphas, everything starting with 2.515 works fine:

1 Like

Thank you, that version worked! I did not realize that release page existed, I was always downloading using the beta link on the homepage in the upper left.

Build worked great! Thank you so much. I never realized how much I use and love BTT.

This worked for BST as well. Thanks for the tip.

Hello Andreas, I just purchased a full version and I am on Mojave. Latest Beta. Its not working for me. I am able to open application. everything appears normally, but it seems to not recognize my mouse and none of the taps, gestures, settings work. Can you please help. I am on version 2.536

What gesture / action combinations have you tried? Does live view show everything ok?

In general everything should work fine on Mojave, there are no known issues apart from some tiny glitches that will be fixed before the official release.

yes live view shows that it sees the mouse, but nothing else works. When you first download the application and open it, shouldn't basic tap functions work?

I reset to all original settings and it still does not work.

no! BTT doesn't come with any pre-set configurations. You first need to configure what you want BTT to do.

I get this error message when attempting to add some AppleScript to check my Reminders and add the most recent one to the widget.

Running macOS Mojave, newest build, using the newest version from the website as a trial.

So far I am enjoying it very much, and have already deleted some menu bar icons in favor of this tool, it is quite useful. Wish I knew about this sooner!

This Apple event authorization feature in Mojave is currently kind of broken. Should be fixed in the upcoming Mojave builds.

1 Like

not working for me either

download a current version of BTT :slight_smile:

I just upgraded to Mojave, official release, and BTT will not start. I installed the latest full release of BTT, and still no luck. It's enabled in security/privacy settings. Below is the most relevant-looking part of the crash log. I can send the rest if you're interested. Please help! If this isn't resolved I'll have to downgrade to High Sierra (huge pain in the ass) because I go crazy without BTT.

Had to delete BTT from security/privacy list and re-add.
Is this a common issue? Maybe it could be documented more clearly.

[removed crash log data]

I had the same issue and resolved it for your suggestion. Thanks!


I purchased 2 lifetime licences and am on Mohave 10.14 and it does not work. Everything use to be fine before I upgraded but now I feel ripped off. I have tried everything on this chat but still no luck

Please let me know the right solution so I can once again be a happy user

have you already tried the steps described here?