Btt disables my w key, lowercase only.

On my MacBook Pro M3 chip, using Sonoma, my loWercase W key has stopped Working (uppercase is fine!). This is true both of the built-in keyboard and my Logitech MX bluetooth keyboard. I've tried restarting. So the problem is not dirty keys (uppercase is fine) or Bluetooth. I do a lot of Writing and need my keys to work (Note: auto-correct can use its lowercase W.

Ah! I had one idea and tried it. I quit BetterTouchTool, which I know works with keystrokes. It gave me back my w. So now I need to figure out why BTT is blocking w keystrokes. One possible clue: I have enabled Caps Lock as a hyperkey.

Could it be that you have (accidentally) assigned no action to the letter w in BTT? If you go to "Recently Used", you can see if and what was triggered, when you press w.

1 Like

I will try that! I just did, and it appears your guess is correct. I have no idea how I managed that, but w was assigned to Act as Hyperkey! Thanks; I never would have figured that out.

If you have a lot of triggers, not even God would have figured that out, without "Recently Used" :slightly_smiling_face: