BTT and BST not loading after Mojave

Both BTT and BST stopped working after Mojave (full release).

I've also tried to install:
BTT 2.664, 2.643
BST 1.9

On click of either app there is a "splash" effect that shows up for a fraction of a second that typically happens when an app is opening up, but nothing appears on screen and neither apps icon shows up on the top bar.

Don't see the app running on activity monitor.

Any ideas?

I'm a paid user and have even tried the same process above trying to install version 2.4xx which is for non-paying users and no success.


have a look here, this should solve your issue:

In my case this did not work. Tried to remove and re-add in Privacy settings as advised, but if I try to start the app nothing happens.

If that doesn't help, try to restart your Mac.

For most users removing and re-adding did fix it, but some also had to restart their machines.

Unfortunately that also did not help. I do see the BTT symbol flashing now and then in the menu bar but the app doesn't work.
Do I perhaps have to update the app? If yes, how to do that if I cannot open it?

if you are on an older version you can just download the latest one one :slight_smile:

That did it, problem solved. Thanks for the support!