BTT 3 finger swipes simultaniously trigger macOS 2 finger swipes

This may be something in my config, but I've dug around for quite a while now and can't seem to locate anything that corrects this issue.

I have a number of global 3 finger swipes (left, right, up, and down) and every time I issue a 3 finger swipe it also triggers a standard macOS 2 finger swipe (scroll.) Here are my macOS trackpad settings, just in case this is some odd interaction between the two:

This affects my built-in MacBook Pro's trackpad. I don't have an external trackpad to test with, so I don't know if it also affects that.

Device information:

  • Type of Mac: MacBook Pro, 15" 2016
  • macOS version: 10.13.6 (High Sierra) - Behavior was present in previous versions of 10.13 and possibly earlier
  • BetterTouchTool version: 2.536 (and possibly versions prior) & 2.601

I also have a lot of 3 finger swipes with the MBP Trackpad @Eight_Quarter_Bit. These work perfectly.

Have you perhaps activated something in these settings? I'm all disabled.

Thanks for the reply! Nope, all those are disabled. The only thing I've adjusted under settings (and basic settings, at that) that I can recall is Trackpad gesture sensitivity. I just tried a number of different positions for that slider and none of them impact the issue of a scroll gesture being registered every time I perform a 3 finger swipe.

Just to test the theory that this is something in either my config or settings, I created a new BTT preset and created two new 3 finger swipes (up and down) and assigned them to a different action than the one in my typical presets. I then disabled my standard presets and reset all BTT settings to their defaults. The behavior persists —the three finger swipe action is triggered along with the system 2-finger swipe (scroll.)

I also tried assigning a 2 finger swipe up/down to "no action" in BTT, and 2 finger scroll still works (restarted BTT too,) so this definitely looks like the system scroll action isn't getting blocked/overridden/disabled by BTT.

I have the exact same issue - and haven't changed anything in settings.
Every 3 finger swipe triggers also the 2 finger swipe action from MacOS (scrolling).
I'm on latest MacOS Monterey 12.3.1, running latest BTT (v3.756)

Are there any solutions to this issue?

I have the same problem...