BST - I can't remove a Snap Area

Just installed BST I tried to work with it. When I tried to remove the two snap areas created for training, I could remove the second one but the the first one is still there.
Already tried to restart system, to remove ed re-install the application, remove application+shut down system+restart system+reinstall BST, but the snap area is still there.

If I create new snap areas I can remove them without any problem, but the first one is still there. I can't guess what happened at the beginning.
Do you hane any suggestion?
Thank you very much.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Imprint | Privacy Policy