BSN import to BTT not working in Big Sur

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
When trying to import BST settings into BTT using the experimental button, does not work. It has worked in the past before upgrading to Big Sur.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Window Snapping

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Video: Loom | Free Screen & Video Recording Software

Device information:

  • Type of Mac:MacBook Pro (15-inch, 2019)
  • macOS version: 11.2.1 (20D74)
  • BetterTouchTool version: 3.553 (1693)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I've tried:

  • restarted laptop
  • trying to import with bst open
  • trying to import with bst closed
  • import after reset of snap areas
  • disabling/re-enabling snapping feature in BTT
  • closing BST when BTT running

Thanks

Imprint | Privacy Policy