Blocked configuration window with Assign action « Find Image On Screen »

Hello, I have a problem with assign action « Find Image On Screen ». Once you have chosen the icon to be searched for on the screen, it is impossible to leave the window which (circled in pink on screenshot attached) ; and therefore impossible to continue configuring a gesture.

**Affected input device : MacBook Trackpad
Screenshots : atached
Device information: :

Weird, this should close either when clicking an icon, or when pressing ESC, or when clicking literally anywhere outside of the pink area. It seems to work fine here, have you tried to restart BTT?

Hello, thank you for your feedback.
Yes, I have tried all the possibilities (ESC, click out of area, etc). But nothing helps, including closing and restarting BTT, the window never closes.

Are you really on macOS 12.0 (which was a beta), or some other macOS version?

My mac OS version :

Very weird, I just tried with that macOS version and BTT version, but it's closing fine here. Maybe something else is interfering :-/