Better Touch Tool has abruptly stopped working for me and I don't know why.

I downloaded and started with the trial version a few weeks ago (currently have 22 days left in trial). I made some hot-key commands. It was great!

But then, a few days ago, all my commands spontaneously (as near as I can tell), stopped working. They're still there under the "keyboard shortcuts" section, but if I type them, nothing happens.

I tried restarting my machine. I tried restarting the app. I tried redownloading and reinstalling. So far, nothing has worked.

What's going on? What can I do?

I'm on a MacBook Pro, Mac OS Mojave (version 10.14.6). Better Touch Tool version 3.504.

is BTT enabled? (it will show a message on the top of the preferences if it’s disabled)

I'm not sure which you are referring to by "preferences", but when I click on the menu bar icon, I have the option to disable BTT, which suggests that it is currently enabled.

Ok. Never mind. This whole problem was very stupid user error.

I was using the wrong hot keys.

Imprint | Privacy Policy