Assigned keys not working when naming files in Lightroom

Hi there - I have recently set up BTT for the first time and have encountered a problem when using Lightroom Classic V11.0. I have assigned the A S & D on my keyboard as shortcuts, which work fine in LR. However, when I export an image and need to name that file the A S & D keys don't work, for example I can't name a file DAISY as only the I & Y appear when I type on the keyboard.

Imac i7 2020 27 inch
Big Sur 11.6
BTT 3.624

Thanks in advance

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

This is not a bug. If you change a shortcut it will be changed for the whole app :slight_smile: That's why shortcuts on macOS should always include a modifier key like cmd or ctrl.

Thanks for that Andreas, I will now change with a modifier key...Neil

Imprint | Privacy Policy