Application Expose action does not work on Mac OS Ventura

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
The Application Expose action does not work anymore after updating to Mac OS Ventura

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.): Any

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro M1 13in
  • macOS version: 13.0
  • BetterTouchTool version: 3.857 (2008)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I tried triggering the Application Expose action with mouse gesture, keyboard shortcut and touchpad button. Neither worked. I used to use this without any issues before I updated to Ventura. After the update, expose stopped working. I can still use it with default MacOS gesture (three finger swipe up) but for some reason BTT cannot trigger it.

This should now be fixed in 3.859 alpha :slight_smile:

1 Like