App specific touchbar no longer appears in v2.682

Describe the bug
A clear and concise description of what the bug is.
I have a custom Touch Bar for a specific app (World of Warcraft). In 2.667 it worked flawlessly. When upgrading to 2.682 the bar no longer appears, even when i use a shortcut action to toggle the bar. Reverting to 2.667 fixes the issue.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Touch Bar

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: 15" MBP mid 2018
  • macOS version: 10.14.2
  • BetterTouchTool version: 2.682

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Fixed in 2.687, please close issue