all triggers suddenly stopped working, configuration window crashes immediately (5.3 KB)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
all my triggers stopped working. tried resetting all settings, no luck. Updated to the latest alpha and now the configuration window crashes as soon as I try to open it.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook trackpad

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Air m1
  • macOS version: 12.0
  • BetterTouchTool version: 3.613

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

let me know if you need any more info and thank you for any help!

Same for me. The app doesn't work at the moment.

1 Like

make sure to upgrade to macOS 12.0.1 in case you are on a beta still (the new MBPs also had a beta installed when they shipped)

i updated to 12.0.1 but no luck.

The crash report you posted is definitely caused by the 12.0 beta - so if it's still not working it might be some other issue? Could you check whether there are newer crash reports?