All shortcuts and gestures under current preset not working but touchpad works

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

BTT works well until this morning. This morning I restarted my mac and then BTT doesn't work. All keyboard shortcuts and gestures stop working. But the touchpad still works.

I tried the following options but not working:

  1. restore from previous set from menu Help
  2. create a new preset and switch to the new preset

I tried to attach the crash log here but seems the "Upload" button can only upload images, not txt files. I have sent the crash log to via email

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Keyboard, Gestures

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro Early 2015
  • macOS version: MacOS 12.6.3
  • BetterTouchTool version: (please post the exact version - not just "the latest one")
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I find BTT is disabled. After enabling it, shortcut and gestures work well now.