After latest update, I can't start BTT.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: iMac
  • macOS version: Ventura 13.2.1
  • BetterTouchTool version: (please post the exact version - not just "the latest one") I cannot check the version because, It starts and shut down quickly. So my answer is "the latest one".. I'm Sorry. :frowning:

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
I updated the latest version, and the BTT shut down.
After I reboot this, It shut down quickly.
I install BTT again and reboot. But It doesn't work.

Do you have any crash log in the macOS console app under "Crash Reports"? (5.9 KB)

This is the latest Crash Reports.

Thank you.