After capture 'Edit in BetterTouchTool' does not open for Capture Screenshot (Configurable)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug

BetterTouchTool edit screen does not show up after capture.

Steps to reproduce:

  1. Set up the action 'Capture Screenshot (Configurable)' with option 'Capture interactively'.
  2. Set 'After Capture' option to 'Edit in BetterTouchTool (And optionally upload to server)
  3. Capture screenshot
  4. Edit screen does not show up after clicking capture

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

N/A

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro, M1 Pro
  • macOS version: Monterey
  • BetterTouchTool version: (please post the exact version - not just "the latest one") 3.603

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

The edit screen does show up if I choose the action 'Capture screenshot then edit in BTT (easiest)