4 finger swipe between macOS universal control not working

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug


I've defined 4 finger swipe in BTT, using macOS universal control, linked two MacBooks, both MacBooks installed BTT and defined the same 4 finger siwpe config, but this trackpad-defined gesture is not working

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Macbook Trackpad

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:MacBook pro 16 inch lined to a m2 MacBook air
  • macOS version: Monterey 12.5
  • BetterTouchTool version: (please post the exact version - not just "the latest one"). 3.741

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):