3 finger double tap not working well

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

I set 3 finger double tap in BTT to execute apple script,

in macOS trackpad options , if I don't select "Look p & data detectors"

the 3 finger double tap not working!'

but if I select this , when I select some text,double tap will open dictionary.app

I've enabled 3 finger dragging in accessbility

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: m2 MacBook air.
  • macOS version: Monterey 12.6
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):