2 Finger Swipe Up not working

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
2 Finger Swipe Up hasn't been working. I waited for an update before mentioning this, and the update didn't allow the 2 Finger Swipe Up to correct itself. I've attached a pic, as I use the 2 Finger Swipe Up everyday for the preset "Application Expose." Has this feature been changed or moved? When I swipe up it used to show all open apps so I can select a different app.
I tried selecting a different preset, but the other presets wouldn't work either.

**Affected input device: Magic Mouse


Device information:

  • Type of Mac: Macbook Pro
  • macOS version: Mojave 10.14.5
  • BetterTouchTool version: 3.182 (1361)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Maybe try to update the app, seems like you got an old version.
Also in the BTT icon in the status bar on the top right of your mac and check that BTT is not deactivated.