2 Finger Swipe Right From The MacBook's Palm Rest Doesn't Trigger The Action

Hello,

Although the trigger and action are both displayed as registered in the Touchpad gestures preview pane, the action is not activated. The action is custom hot keys to raise a pane (a menu pallet).

MacBook Pro, mid2012
BTT 1.922

While the live view window is open, no real actions will be executed. However it shows that BTT would have executed the action if the live view window was closed.

It still doesn't fire up, that's why I posted.

I think it's triggering but it might not do the thing you expect. To see whether a trigger has triggered you can enable the "Show HUD" option:

I updated my original post. But I don't see the HUD and the options below visible in your screenshot.

Also, I thought to trigger a shortcut meant just that – triggering a shortcut. And my shortcut was assigned to complete the action of raising a menu.

Ooops, I found it in my version. Testing.

Still fails.

I missed your BTT version, are you really on 1.922? This is more than 5 years old, I really don't remember anything about this build anymore :slight_smile:

Seems BTT wasn't as stable as one could expect back then. The feature now works now doesn't. It seems as if considering vaguely then responds with a significant delay.

Yes, these old versions, especially when combined with modern macOS versions are not stable at all.

For that specific gesture, possibly try to have both fingers outside of the trackpad area in a "vertical line". This might help.

I noticed it has a trouble registering moves when the starting position is on the outside of the touchpad. It's a pattern. Basically any action not coming up.

Imprint | Privacy Policy