1-finger taps not working at all

BTT 3.562 on a 2020 MacBook Pro running Catalina 10.15.7

left and right taps (instead of clicks) are not working at all. I restart BTT, the taps work for a moment, in Finder only, and then as soon as I go to another programme (or sometimes just after a few seconds) they stop working.

Is there a software conflict? Can't think what it is.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Imprint | Privacy Policy