Window switcher search menu does not accept the letter "a" on AZERTY (or "q" on QWERTY)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
Strangely, the Window switcher search menu does not accept "a". I can enter any letter but not the letter a (either lowercase or uppercase). I use a french AZERTY keyboard< The problem; comes from the keyboard letter (if I switch to QWERTY, then it is the q that I cannot enter).

In spotlight or other field (like this one), I have no problem to use this letter.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
    MacBookPro M1
  • macOS version:
    macOS Ventura 13.0
  • BetterTouchTool version: (please post the exact version - not just "the latest one")
    Version 4.022,
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

thanks for reporting, will be fixed with next version.