When using with 1password, every time I open 'Quick Search Vault' Secure Input blocks BTT-shortcuts

Describe the bug
I tried asking it on SuperUser, since I don't know if it's a bug with BTT or with 1Password. In short, it is that I can't use BTT-shortcuts after having gotten a password from my 1password-quick-vault. The details are described here: https://superuser.com/questions/1472593/mac-how-can-i-see-if-secure-input-is-enabled-better-touch-tool-being-blocked

I'm on a Macbook Pro - Mojave - 10.14.6 (18G87)

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook.

Screenshots
I can't insert screenshots of shortcuts not working.

Device information:

  • Type of Mac: Macbook Pro
  • macOS version: Mojave - 10.14.6 (18G87)
  • BetterTouchTool version: 3.206

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
A work-around is described in the SuperUser-thread (link above). It is to open 1password, close it, and then the shortcuts starts working.

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Imprint | Privacy Policy