Way to disable global setting, without entirely disable better touch completely

Globally CTL+A map to CMD+A so, select all text works. But terminal has problem.. because
In terminal CTRL+A moves caret to beginning of a line, thus in terminal CTL+A works now as select all, instead of moving caret to beginning of a line. If I add CMD+A to CTL+A for terminal, it creates endless loop, and BetterTouch crashes Same crash if I add CTL+A to CTL+A mapping for terminal.

More over, If i want to make CMD+Left Arrow to work as 'move carret to beginning', I map to CTL+A, then it gets translated to CMD+A by global, then overriden by CTL+A by terminal setting, then crash.

Imprint | Privacy Policy