[v3.6.8] AquaTouch – The Powerful Touch Bar Redesign.

Thats weird, if you don’t mind, could you send a screenshots or video of the issue?

You could always send them to me privately (on my profile page)

This might sound like a crazy issue, but as soon as I click the button to install iCalBuddy, I can't interact with anything BTT related. It gives me the annoying "banging your head against the wall" sound and can only be closed by using the terminal. Any thoughts?

Edit: Solved! It opened the request to edit script (open the link from the button), but opened it hidden somehow and then acted like it was always there and asking for permission.

1 Like

Hi! I've been using AquaTouch for about six months now and it's an absolute dream. I have two questions however: I use chrome more than safari and was wondering if you at all plan to implement similar extensions into chrome that you've put into safari? (e.g. youtube, docs, gmail, etc). Also, I've made a great deal of customizations to AT to suit my habits, and when I downloaded the 3.5 update I couldn't find a way to import them, thereby making me revert to using the older update. Is there a way of carrying over my settings and additions to newer updates? Thanks again!

Hi @applespider, Sorry for my late reply.

Adding more functionality to chrome is definitley on my to-do list! It may take a while though due to the delecate nature of it and my lack of time as of now.

Unfortunately when you edit AQT, you're editing the source. I can't track what you have edited and what is native AQT, so therefore I can't create a way to update while not replacing the user's tweaks. There is a way to somewhat preserve tweaks, but this only works for added triggers, edited or deleted triggers won't be preserved by this. See "Adding your own triggers properly" in the AQT manual.

I do know it needs a bit of grammar work though, eheh..

AQT v3.5.2 - Internal Testing

I feel set for a new update. This one is mostly refinements and stability improvements, and I'm just testing it right now. If no problems appear after a week, I'll find some time to release AQT v3.5.2.

I've tried installing and uninstalling BTT and AquaTouch and can't get this error to disappear. It mainly only appears on Safari, some apps work. This is with v3.5. I've also tried pressing the "Fix" button on either. Made sure my settings are correct as well.

@Dirtyprojection

This seems to be happening with others too. could you send me a screenshot of the touchbar settings in BTT?

@yuuiko

strange, that all seems fine.

What apps are having this issue?

@yuuiko Safari, Messages, Outlook, so far. Also I don't have the quick strip at all. Not sure if I was supposed to enable it, but can't seem to get it. If I go from an app that has that error to a prior app that was working the app that was working now does not and have to restart BTT.

@Dirtyprojection, if you used the direct import try reinstalling AQT using the JSON download.

@Andreas_Hegenberg Could you have a look at this? I think its a CAG issue.

I can’t think of any reason this would happen on the AQT side. Best guess is an import issue but since he has redownloaded I think theres a bigger issue here.

@yuuiko I used the JSON format. Keep using it as well. Not sure if there's a way to completely uninstall BTT and all preferences and try to start over. I've deleted the application a few times and same thing. Appreciate the responsiveness and help!!!

1 Like

@Dirtyprojection Just had a new thought, do you have your MacBook set to a language other than english? AQT may not fully work with other languages as it references english elements in macOS.

I'm having the same problem as @Dirtyprojection

I'm in English language. I used the same settings as the pictures above also. And used the JSON format to install

@yuuiko All English here

@nacho @Dirtyprojection

I really have no idea then.

Could you drag-drop / attatch your copy of the preset here so I can take a look maybe?

I also see the same issue here. It looks like all CAGs are imported without any conditions. I'll check whats going on.

@yuuiko could you upload a copy of your preset here or somewhere else? It seems that somehow the 3.5.0 version is missing the BTTActivationGroupCondition parts on share.folivora.ai and I wonder whether it's a problem with the service or with something in the preset.

Thanks for your help.

Everyone, I'll do this sometime soon as i'm quite busy right now.

Probably by tuesday.
It's a good opportunity to release v3.5.1, but it takes some work to get the links and posts ready.

Actually I'll do it now, since I found the backup. v3.5.1 will officially come sometime soon though.

@Andreas_Hegenberg and those who are urgent to get v3.5.1 (but unchecked for errors and undocumented) now;
https://rebrand.ly/yuuiko-AQT-v351a

@Dirtyprojection @nacho @HobbesDurden

Mhm this version works fine, also when uploaded to share.folivora.ai (https://share.folivora.ai/sharedPreset/c71b4fe9-9db1-454a-9005-abd5f93f819b ). Maybe some hiccup while uploading the older version.

Imprint | Privacy Policy