[v3.6.8] AquaTouch – The Powerful Touch Bar Redesign.

It seems to be working for me, is your system language in english?

Yes, but it might have something to do with my adblocker. I am going to try using the widget without it.

Hello. My AirPods Pro issues are fixed with new update. However, I still have problems about soundcloud. Soundcloud Touch Bar tab is showed no matter which tab soundcloud is on, but nothing happens if I touch it. Are there some permissions to use this feature?
Sorry to bother you, but I listen through SoundCloud 3 hours a day :D.

@Omoeba

Make sure you have this enabled:

@jurzaft
Strange as I didn't touch the AirPods widgets...
Currently the soundcloud is coded to just open safari, I haven't figured out how to make it switch to the right tab yet but I'm looking into it

Hello,
I notice that this preset is consuming a lot of power. If my Mac is not connected to the power, the battery life is really short. I notice also that the Mac is very hot.. do you know why and how can I resolve this problem?

Thanks a lot.

Which apps were you mostly using when that happens? I'll take a look but knowing the app is very helpful. In the past updates I've been heavily improving AQT's efficiency so I'd REALLY like to know about this :stuck_out_tongue:

See the changelog for 3.5.3:

I've been having trouble with the Netflix widget not showing up. Wondering if anyone else is running into this issue? Love this preset btw!

Usually i work with some apps opened: word, safari and securecrt/terminal. Let me know if you need more infos

Thank you

@sacco
is the AQT bar opened while you're working in these apps?


@DecafMountain0
Thanks for your support!
I'd admit it is an old widget created by @iAmWaldo which may need updating for the current netflix, currently I never had netflix to test it. Hmmm, could you try save the netflix site while watching as a webarchive and send me a copy?

Hello, after the Mac OS upgrade I'm not having anymore this issue. :slight_smile:
Thank a lot :slight_smile:

1 Like

I'm having a problem with the latest update (my first actually since installing). I followed the instructions and deleted AQT 3.5.6 (I did back it up first, though). Then I installed 3.5.7. I got the "Welcome Back! - Installing update v3.5.7 message for a while. Eventually it shows "missing value" on the AQT white banner. Everything seems to work OK, except when it go to BTT settings, then it shows the "missing value" again. Then it starts the update again.

Any ideas what this could be caused by and/or how to troubleshoot?

Try Keep BTT Config panel open untill the bar says welcome, slide to get started. (Keep BTT active and don't do anything). If this doesn't work then let me know, sorry for the inconvenience!

Yep, that did the trick. I did have to caffeinate to make sure it didn't go to sleep, but once I did that and kept my hands off it finished the update. Thanks!

1 Like

hey yuuiko :slight_smile: can you tell us how to edit the weather widget? If you remember the other day the weather shows 0 and now for some reason it shows new york time?

That's very strange. Could you check how yours is set up? It should use your system time


These widgets are native to BTT (BTT's code) so it may be a BTT issue (not AQT)
@Andreas_Hegenberg could you have a look?

Hello, I noticed that the Youtube widget have some problems:
Time Elapsed, Slider and Duration are not working. Is it just my problem or is "well known"?

Thank you

P.S. the problem is present for both Safari and Chrome.

Hi @sacco!

Before doing the following, I'd like to know a few things as I changed the code and I'm unsure how stable it is.

Would you mind letting me know what you see in the Touch Bar BEFORE and after enabling this option?
If it's already enabled then do let me know too.

Check if you have this enabled for safari.

Hi @yuuiko
Do you misstake "skip ad" for Youtube Widget between Safari and Google Chrome?


Thanks.

Hello,
after enabling Javascript from apple event, it works :slight_smile:
Since now, I've never enabled the developer option on safari, and the bar looked like it normally works but Time Elapsed and Duration were --:-- while the slider was stuck at the same position.

After enabling developer option, I have tested this feature and it worked.
If I uncheck the "Allow JavaScript from Apple Event" the Touch Bar is like this

If I disable the developer option from safari I get this

The important thing is that if I never enable the develop option on safari, I can't understand why it does not work, since it does not me show that I have to enable this develop option

Hope this might be helpful.

Thanks a lot


@To_Huy
It was very hard to implement and the way I skipped ads required the user to have a few settings on so it ended up being dormant in there for a long while.... I think youtube also keeps changing things up and it kept becoming unresponsive too.

It might make a comeback someday but for now I don't have any plans for it


@sacco
Oh i seee, Seems like I forgot to handle one of the cases: "user has never set those settings before". (quite an important oen) Thanks! it was very helpful.

Imprint | Privacy Policy