Unable to set up new buttons. Previous buttons stopped working

After trialing (some time ago) I purchased a licence and installed. Set up a few buttons and all was well. The next day, none of the buttons would appear. Restarted and still no change, I checked for the latest Alpha version and uploaded and once done. All the buttons I set up were gone. I went to re-add the buttons and now instead of getting the option to set them up again, it now repeats multiple lines of "Add first Touch Bar button/widget for All Apps" Every time I select any one of these, it just recreates the same below. I waited until another alpha release, but no change. Please advise?

MacBook Pro 2019, Catalina 10.15.2. BTT 3.215 (1392)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

For note I decided to delete and re-install. I then received messages saying I purchased the licence two years ago (I purchased it a few days ago) but after a bit of messing around have the version 3.209 but hopefully I am not back to square one with the buttons stopping working.