Touchbar BTT button do not appear

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
I have 2 groups inside the touchbar BTT button. However, the button is no longer visible. I have changed nothing. They just disappeared. I tried restarting my machine and BTT to no avail.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Touch bar

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MAcbook Pro Touchbar 15"
  • macOS version: MacOS Catalina 10.15.3
  • BetterTouchTool version: (please post the exact version - not just "the latest one") BTT Version 3216 | 1379

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

What is System Preferences => Keyboard => "Touch Bar shows" set to?
It should be "app controls":