Touch Top - Magic Mouse Bug


I am unable to select (or type most actions) for Touch Top on the Magic Mouse. See image below of the only selectable Actions i can select. If you look at the Trigger on the screen shot where it says 2 Finger Touch Top it has allowed me to input Maximise Window, however when i go back to edit it to something else i am only presented with the list of actions in the screen shot.

I am using version 3.870 (2022) and Macbook Pro 14" on Monterey on 12.5.1
I have restarted both Mac and BTT to no avail.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

these gestures are specifically made for only few actions, they don’t work with others. This can not be changed as they work differently than most gestures.

Thanks, I think I must have assigned the gesture with something else for that trigger than changed it to Top Touch (which actually does seem to work).