three finger drag not working in Catalina

I just upgraded my MacBook Air to Catalina and now three finger drag doesn't work when BTT is open. Three finger drag starts working again immediately when I quit BTT. I'm using BTT version 3.206 (1382). I deleted all the 3 finger triggers in my BTT Configuration, but that didn't help. Note, even with BTT open, three finger drag still works on the BTT Configuration window, but not on other windows like Safari, Preview, Etc.

Any ideas?

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Seems to work fine here. Is your three finger drag setting default or optimize in BTT?

Have you already tried to restart your system? After OS upgrades some things might be in a weird state.

Ha, that did it! My three finger drag setting in BTT Advanced was set to Default. I changed it to "Optimized for BTT," restarted BTT and now it works perfectly. Thanks so much for the quick response!

Awesome tool, by the way!

Imprint | Privacy Policy