The input mode automatically change without permission.

When I use the Trackpads's shortcut (command + T), the input mode automatically changes from "my native language input" to "(Roman) Alphabet Input" without permission.
In the Keyboard shortcut (command + T), it keeps "my native language input".
Thank you.

Sorry, I don't really understand what you are trying to do.

You don't want the shortcut to change your input language? Probably you have configured that shortcut to switch your language in System Preferences => Keyboard => Shortcuts => Input Sources?

BetterTouchTool itself doesn't have any functionality to change your input source.

It has already been confirmed.
I don't want to change the using language while I don't know.
Probably there is a problem except for BetterTouchTool.
Thank you very much.

There was a problem with the language switching application.
It did not correspond to "macOS High Sierra".
I am terribly sorry to cause you inconvenience.

1 Like