Teams Meetings ttaking over the Touch Bar

Has anyone else noticed the following happening with Teams meetings in the last few days? When you start or join a Teams meeting Teams puts its controls on the Touch Bar and disables BTT. If you try to get it back it tells you its disabled and the only way i've found to get it back is to restart it. Not very friendly behaviour from Teams. Or is it just me?

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Now seems to have been fixed and BTT Rules once more.

Imprint | Privacy Policy