Swipes no longer working after upgrade

Just updated to latest version 4.320 and now the two gestures I have saved no longer work. I tried restarting BTT and that didn't help. I tried rebooting my MacBook and that didn't help. I tried deleting the gestures and re-adding them and that didn't work. It was literally working fine right before I updated.

When I try these gestures nothing happens:

  • 4 fingers swipe down = show mission control
  • 4 fingers swipe up = show desktop

Thanks to anyone that ca help.

Same issue here. All my trackpad gestures have stopped working. Reverted back to 4.318 for now.

How do I revert back?

You can download from https://folivora.ai/releases/BetterTouchTool.zip and unzip/move it into applications.

I Confirm, me too I've forever had most infinite swipes & edit. It's assolutly a problem of this √ER.:ok_hand:t2:

I've just back to my last save - √ER. 4.301 :leaves:

Sorry, one little optimization too much in the 4.320 alpha :wink:
Fixed in 4.321 alpha (uploading now)

1 Like

Fixed. Thx!