Still working after trail ended

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
I've used BTT for entire trail period, and now I'm almost 3 weeks after the trail has ended and it is still working perfectly :slight_smile:

MacBook

Screenshots
not applicable

Device information:

  • Type of Mac: MacBook pro 15"
  • macOS version: Mojave
  • BetterTouchTool version: 3.389

Additional information
Sometimes it stop working, but after a reboot or just BTT restart it re-appears. Also I've never had BTT licensed on this Mac (or ever), so it can't really be old config.
As someone who develop and profit from software, I would be happy to help out. I would purchase, but due to covid-19, I'm careful with expanses :expressionless:

Let me know if you need further assistance or info.

Thanks.

KT.

Wish I had known before I bought it!

Imprint | Privacy Policy