[Solved] No BTT trackpad functionality on new 2021 MacBook Pro 16"

Edit: Originally thought this was a bug, but it turns out Magic Mouse was selected and not the trackpad.

Describe the bug
No gestures seem to work on this computer at all. Set up multiple three-finger gestures which are enabled in BTT. Not recognized at all in BTT, including latest alpha version (3.605). No response whatsoever to any gestures. Restarted computer repeatedly.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Pro trackpad.

Screenshots




Device information:

  • Type of Mac: MacBook Pro (16-inch, 2021)
  • macOS version: 12.0
  • BetterTouchTool version: 3.605

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
These exact configurations are being used on several other computers — this is the first time I'm encountering an issue with BTT at all.

Edit: Adding that snapping works beautifully; it just seems to be the input gestures (tried four-finger gestures, too). Unchecking or reassigning all competing default gestures in macOS doesn't fix this.

Ahh little but important mistake: you have selected the Magic Mouse not the Trackpad section in BTT.

In general I'd recommend to upgrade to 12.0.1 as soon as possible. 12.0 was very buggy on my 14" M1 Max

Ahh, excellent catch! Not a bug at all, then. Absolutely love this tool — thank you for the quick reply!

Imprint | Privacy Policy