Small step with modifiers does not work

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.
When using the small step adjustments (volume, brightness) only with trigger keys, randomly does not work. I'm using cntrl as the trigger.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Device information:

  • Type of Mac: MacBook Pro 2020
  • macOS version: Catalina 10.15.5
  • BetterTouchTool version: 3.383 (alpha)
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
    Sometimes works, sometimes doesn't. Can't figure out exactly when

unfortunately this is something that can not be fixed for these actions, they work by simulating option+shift+brightness/volume (which is the standard shortcut for small step increments).
If another modifier is added these standard shortcuts don't work anymore ;-(

It would probably be possible to write a little Apple Script that does the brightness / volume modifications as BTT can also do it without simulating buttons, however I'm not sure whether that would be worth it. It also wouldn't show the volume/brightness overlay when doing that.

Hi, thanks for the reply @Andreas_Hegenberg. You say they simulate the built in shortcut for adjusting. That makes sense. So, would finding a way to disable the original shortcuts help? This could be done in Karabiner possibly.

If they are disabled, the system probably also won't react to the BTT simulated ones anymore ;-(

I see. Well you for the reply. I'll play around and post if I get any results.