Simply stopped working...

Describe the bug

A week or two ago, with no known system changes, BTT simply stopped working on both my Magic Mouse, and my Track Pad. No OS upgrades, no other changes. This REALLY impacts my workflow as an audiobook producer, as I've built my workflow on the back of my ability to do one-touch keyboard macros without having to take my hand off the mouse or pad.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Magic Mouse & Trackpad

Device information:

  • Type of Mac: 2017 iMac 27"
  • macOS version: Catalina 10.15.6
  • BetterTouchTool version: 3.506 (1644)

please contact: for support or more information.

Did it maybe just get disabled?
(Click the menubar icon and check whether it can be enabled here:

No. I checked against that.

Weird, in that case open the Preferences window and go to Help => Export Diagnostic Debug Information and send the result to, then I'll have a look!

Done. Also, I just updated to 3.510 (1648), and the issue persists. I've also tried to go back to older builds. Same issue.

Is it possible that only the Logic Pro x triggers stopped working?

Apple apparently renamed the app in one of the recent updates. See All custom Macros and Gestures for Logic Pro broken in Logic Pro 10.6 and Catalina 10.15.7 [SOLVED]

I think you can just add Logic Pro again and copy over your configuration from the Logic Pro X app.

Well THAT was stupid easy! That's exactly what happened. All is working properly again. Thanks, Andreas. Much appreciated!!

1 Like