Screenshot Preferences - Saves not indicated when re-opening prefs

Describe the bug
I have a touch bar item configured to take a screen shot. After making changes in the dialog they appear to take effect, but if re-open the prefs they are not indicated.

First notices with the "Additionally copy to clipboard" checkbox at the bottom. Also seems to not save the "Edit in BetterTouchTool..." selection if I've made it, though it does appear to effect the behavior. Makes it really confusing if you are editing them (and I have a series of them to do different things - PNG, PNG edit, PDF, etc). From an editing in the preferences perspective they all look the same.

I have also repeatedly changed the location from ~/Pictures ~/Pictures/Screenshots and that does not show in the Preferences either, not does it appear to be taking effect which is more concerning.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Touch Bar in this case.

Screenshots

Device information:

  • Type of Mac: MacBook Pro (15-inch, 2018)
  • macOS version: 10.13.6 (17G5019)
  • BetterTouchTool version: 2.741

I have exactly the same problem. I don't want to press control key to cause screenshots to go to clipboard. I want it to go there automatically. But the checkbox of 'Additionally copy to clipboard' doesn't seem to function.

I've solved my problem. It's because the folder name where I want to save the screenshots is wrong. I guess it is first saved then copied. Due to the save problem, the copy operation is failed then.

Imprint | Privacy Policy