screen snapping not working in BTT

window snapping by drag or with modifier keys not working, even after reset. BTT in trial mode. Screen Recording permission enabled.
Device information:

  • Type of Mac: MBP 2017 13" two thunderbolt
  • macOS version: 10.15 (19A602)
  • BetterTouchTool version: 3.206

Is window snapping enabled in BTT?

If so, maybe try to reset all permissions, Catalina is still very buggy in regards to the various permissions.

1.) Quit BTT
2.) Run this Terminal command:
tccutil reset All com.hegenberg.BetterTouchTool

yes. will try prefs clear.

nope - still doesn't work after prefs reset. Also, sometimes I cannot access the menubar of BTT. I had to check in Activity Monitor to make sure it was quit.

Your trial is still ongoing? (Check via Help => About BetterTouchTool )

Possibly also try a system restart - especially if you upgraded just recently.

yes 35 days left

any other ideas?

is BTT maybe disabled for some reason? (click menubar icon to see)

Otherwise I‘m currently pretty much out of ideas if you have already tried the macOS restart. In general window snapping is working fine on Catalina as long as the Accessibility permission is granted :man_shrugging:

I think there were some apps that could break window snapping (Dragon Dictate was one of them), but I haven’t had such issue reports in a long time.

Disabled...that was it - I didn't have the menubar item active and couldn't see it. Is there an indication about BTT being enabled or disabled within the app or prefs?

Imprint | Privacy Policy