Remove that annoying remote connecting sound


#1

Hi there,

I use BTT remote on an iphone on a daily basis and am really annoyed by the connect notification sound effect that BTT issues each time the remote client connects.

I checked all the available options and did not found the setting.

Could you make it available ?

Thanks

Matthieu


#2

System Preferences => Notifications


#3

:astonished:

Thanks Andreas. I'm not used yet to that notification preferences panel. Maybe it would make sense to add this to the local preferences.

Thanks anyway !

M