Option/Alt+UpArrow issue using Parallels

Describe the bug
A clear and concise description of what the bug is.


It appears that a gesture sending the Option/Alt+UpArrow keyboard shortcut is not registering correctly when using Parallels on a Windows 7 machine.

From my testing it appears to only register the Option/Alt key.

Open Windows Explorer and navigate several folders in depth. Alt(which is mapped to Option)+UpArrow should move you one level up in the folder hierarchy. But the resulting behavior is that of only hitting the Alt(Option) key.

Strangely, Option/Alt+LeftArrow and Option/Alt+RightArrow works fine. So there's something about the UpArrow?

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Trackpad

Screenshots

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

BTT-Parallels-

Device information:

  • Type of Mac: MacbookPro 17" Late 2011
  • macOS version: Sierra (10.12.6)
  • BetterTouchTool version: 2.427

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Tried several workarounds. The gesture is registering, but the key commands aren't received correctly by Windows inside the VM.

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.