Open Stream Deck Group With Name - Copy/Paste

Hi there,

I noticed that when copy and paste a trigger "Open Stream Deck Group With Name" it looses its
Stream Deck Group Name: <-(it is empty after copy / paste)

It might be a bug ?


Running: BTT 3.952 (2117) Life time license / Mac M1 Max Ventura 13.1 / Streamdeck Mobile on latest version

Thanks for reporting! I'll fix that.

Thx for that,

I saved and copied the BTT profile across to my iMac Big Sur 11.7.1 and somehow the
"Open Stream Deck Group with Name“ lost the name again when saved in the BTT profile?
After the transfer all of them were empty...

a couple of other observations...

under Big Sur 11.7.1 are icons not working/displayed when using SF Symbols (not sure why…worked in Ventura)

Animated GIF icons are not animated on the Stream Deck when used via BTT plugin .

Resizing an icon with the "Resize dropdown box" changes the size of the word "Icon" in the dialog itself…


Yes the group name issue will only be fixed with the next version of BTT

Apple supports SF Symbols only with current macOS versions. In general I have not yet tried the Stream Deck stuff with anything below macOS 12 ;-(

BTT doesn’t support animated images right now